summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-08-08 23:12:35 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-08-09 07:20:08 +0200
commite2bf423ab4b2a8f9c1d7fee1f66d8107e23a210d (patch)
tree86e5a781df43c72b37e92e1ad858a2b8123f6e79 /gnu/packages/gnome.scm
parentf032d0be9c3e87116efdcfe2226030b13e794e7a (diff)
downloadguix-patches-e2bf423ab4b2a8f9c1d7fee1f66d8107e23a210d.tar
guix-patches-e2bf423ab4b2a8f9c1d7fee1f66d8107e23a210d.tar.gz
gnu: brasero: Update to 3.12.2.
* gnu/packages/gnome.scm (brasero): Update to 3.12.2.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 5e852d1a61..9d3f35229f 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -141,7 +141,7 @@
(define-public brasero
(package
(name "brasero")
- (version "3.12.1")
+ (version "3.12.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -149,7 +149,7 @@
name "-" version ".tar.xz"))
(sha256
(base32
- "09vi2hyhl0bz7imv3ky6h7x5m3d546n968wcghydwrkvwm9ylpls"))))
+ "0h90y674j26rvjahb8cc0w79zx477rb6zaqcj26wzvq8kmpic8k8"))))
(build-system glib-or-gtk-build-system)
(arguments
`(#:configure-flags (list
@@ -165,7 +165,7 @@
(lambda* (#:key inputs #:allow-other-keys)
(substitute* "plugins/growisofs/burn-growisofs.c"
(("\"growisofs") (string-append "\"" (which "growisofs"))))
- #t )))))
+ #t)))))
(propagated-inputs
`(("hicolor-icon-theme" ,hicolor-icon-theme)))
(native-inputs