summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorRaghav Gururajan <raghavgururajan@disroot.org>2019-12-31 10:21:20 -0500
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-01 17:17:49 +0100
commitbe93299dfe5800ca89f5f89e24e4af24b562707b (patch)
tree22d7e3afde4c5d45dc931a082122066052fc7aa2 /gnu/packages/gnome.scm
parent60769455342f88b0ac254db62938634cfe7093a2 (diff)
downloadguix-patches-be93299dfe5800ca89f5f89e24e4af24b562707b.tar
guix-patches-be93299dfe5800ca89f5f89e24e4af24b562707b.tar.gz
gnu: Add gnome-getting-started-docs.
* gnu/packages/gnome.scm (gnome-getting-started-docs): New variable. Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index ad3e78c284..8e96c61137 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -346,6 +346,34 @@ uses duplicity as the backend, which supports incremental backups and storage
either on a local, or remote machine via a number of methods.")
(license license:gpl3+)))
+(define-public gnome-getting-started-docs
+ (package
+ (name "gnome-getting-started-docs")
+ (version "3.32.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnome/sources/gnome-getting-started-docs/"
+ (version-major+minor version)
+ "/gnome-getting-started-docs-" version ".tar.xz"))
+ (sha256
+ (base32 "1v4k465mlzrhgcdddzs6bmm0yliyrfx6jg3gh0s17a08i0w5rbwq"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("gettext" ,gettext-minimal)
+ ("itstool" ,itstool)
+ ("pkg-config" ,pkg-config)
+ ("xmllint" ,libxml2)))
+ (synopsis "Help to get new users started with the GNOME desktop")
+ (description
+ "The GNOME Getting Started Documentation contains GNOME's intuitive
+\"Getting Started\" tour, with video guides, that can be viewed with Yelp.
+
+It is normally used together with @command{gnome-initial-setup}, but is also
+useful as a tutorial and users' guide for new or less experienced users.")
+ (home-page "https://live.gnome.org/DocumentationProject")
+ (license license:cc-by-sa3.0)))
+
(define-public dia
;; This version from GNOME's repository includes fixes for compiling with
;; recent versions of the build tools. The latest activity on the