summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-12-29 17:37:17 +0100
committerMarius Bakke <marius@gnu.org>2020-12-29 17:37:17 +0100
commita22e75c073c785a3a71c952d97fb7ab87dfd282d (patch)
treec0ef12b8c271c9de37bcce9287b67adf8628ed93 /gnu/packages/gnome.scm
parentbbe4ed65ed5fe7dc8ed9d226042852387cee3b1e (diff)
parent789bf7fcc241d010cb583dc76c366110bfca8b35 (diff)
downloadguix-patches-a22e75c073c785a3a71c952d97fb7ab87dfd282d.tar
guix-patches-a22e75c073c785a3a71c952d97fb7ab87dfd282d.tar.gz
Merge branch 'master' into ungrafting
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index f7263b5841..2756a3d0d4 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -8764,7 +8764,7 @@ files.")
(define-public baobab
(package
(name "baobab")
- (version "3.32.0")
+ (version "3.38.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -8773,7 +8773,7 @@ files.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0b33s9bhpiffv5wl76cq2bbnqhvx3qs2vxyxmil5gcs583llqh9r"))))
+ "0ac3fbl15l836yvgw724q4whbkws9v4b6l2xy6bnp0b0g0a6i104"))))
(build-system meson-build-system)
(arguments
'(#:glib-or-gtk? #t))
@@ -10293,14 +10293,14 @@ views can be printed as PDF or PostScript files, or exported to HTML.")
(define-public lollypop
(package
(name "lollypop")
- (version "1.4.2")
+ (version "1.4.6")
(source
(origin
(method url-fetch)
(uri (string-append "https://adishatz.org/lollypop/"
"lollypop-" version ".tar.xz"))
(sha256
- (base32 "1hfl68gkvqy5kxlmrsalz78mw1bs1yvqvy2rhg7pzgwiazsdvwzz"))))
+ (base32 "1hlahr50gsagx1ifcdk4yn43xps6w0vqn0gnd6xckfc7qmg1pgq7"))))
(build-system meson-build-system)
(arguments
`(#:imported-modules
@@ -10330,7 +10330,8 @@ views can be printed as PDF or PostScript files, or exported to HTML.")
("gtk+:bin" ,gtk+ "bin") ; For gtk-update-icon-cache
("pkg-config" ,pkg-config)))
(inputs
- `(("gobject-introspection" ,gobject-introspection)
+ `(("glib-networking" ,glib-networking)
+ ("gobject-introspection" ,gobject-introspection)
("gsettings-desktop-schemas" ,gsettings-desktop-schemas)
("gst-plugins-base" ,gst-plugins-base)
("libnotify" ,libnotify)