summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-01-09 03:51:57 -0500
committerMark H Weaver <mhw@netris.org>2017-01-11 11:34:04 -0500
commite7305878d37ac2fadc2db19c60d3796fd057ee44 (patch)
treeb96eda2963885bec7b90f657a7663efdd91c5019 /gnu/packages/gnome.scm
parent5e503e73a40d43b71a349899ddee7295a2bf949c (diff)
downloadguix-patches-e7305878d37ac2fadc2db19c60d3796fd057ee44.tar
guix-patches-e7305878d37ac2fadc2db19c60d3796fd057ee44.tar.gz
gnu: grilo: Update to 0.3.2.
* gnu/packages/gnome.scm (grilo): Update to 0.3.2. [inputs]: Add nettle.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 5e523507f0..0bac00df81 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3108,7 +3108,7 @@ as possible!")
(define-public grilo
(package
(name "grilo")
- (version "0.3.0")
+ (version "0.3.2")
(source
(origin
(method url-fetch)
@@ -3117,7 +3117,7 @@ as possible!")
name "-" version ".tar.xz"))
(sha256
(base32
- "0q5wcvnckpfks48hy0gvlfdmvqm67vnblm3912rssmkgc1ysil8z"))))
+ "0nvzr2gfk2mpzf99442zawv0n5yjcyy50rqkrvdsibknbm56hvzj"))))
(build-system gnu-build-system)
(native-inputs
`(("glib:bin" ,glib "bin") ; for glib-mkenums and glib-genmarshal
@@ -3130,6 +3130,7 @@ as possible!")
("libxml2" ,libxml2)
;; XXX TODO: Add oauth
("libsoup" ,libsoup)
+ ("nettle" ,nettle)
("totem-pl-parser" ,totem-pl-parser)))
(arguments
`(#:phases