summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-08-06 18:51:00 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-03-07 13:44:24 +0100
commitfd3b1171733df597627488d649ae8d121095fce1 (patch)
tree352d074d49b84cce87f17cda4f831d87be078862 /gnu/packages/gnome.scm
parentc8bdf589c97cc4e5276d434d11d4186252f15b80 (diff)
downloadguix-patches-fd3b1171733df597627488d649ae8d121095fce1.tar
guix-patches-fd3b1171733df597627488d649ae8d121095fce1.tar.gz
gnu: gnome-bluetooth: Update to 3.28.0.
* gnu/packages/gnome.scm (gnome-bluetooth): Update to 3.28.0. [build-system]: Use meson-build-system. [native-inputs]: Add gtk+:bin.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index b4fbda72b2..3cd16295b2 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5632,7 +5632,7 @@ usage and information about running processes.")
(define-public gnome-bluetooth
(package
(name "gnome-bluetooth")
- (version "3.20.1")
+ (version "3.28.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -5640,10 +5640,11 @@ usage and information about running processes.")
name "-" version ".tar.xz"))
(sha256
(base32
- "1zlqcz6jz4vzzr8gd1678i9s4015kiwcpr5szrwz4kmryfsm147a"))))
- (build-system glib-or-gtk-build-system)
+ "0q7yzklrlayj99risj096mr5x35anx94wvr6nbf6pwbvvzv7453p"))))
+ (build-system meson-build-system)
(native-inputs
`(("glib:bin" ,glib "bin") ; for gdbus-codegen, etc.
+ ("gtk+" ,gtk+ "bin") ; gtk-update-icon-cache
("gobject-introspection" ,gobject-introspection)
("intltool" ,intltool)
("pkg-config" ,pkg-config)