summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-12-29 17:39:24 +0100
committerMarius Bakke <marius@gnu.org>2020-12-29 17:39:24 +0100
commit78cf7a4571081ff9c9e4ab678bf67368de1add59 (patch)
treed37341b9129f7ea1c6288f5095af2d046fb27710 /gnu/packages/gnome.scm
parentafa493c4c7ef307455b16b52a87d180f0c4a8c6b (diff)
parenta22e75c073c785a3a71c952d97fb7ab87dfd282d (diff)
downloadguix-patches-78cf7a4571081ff9c9e4ab678bf67368de1add59.tar
guix-patches-78cf7a4571081ff9c9e4ab678bf67368de1add59.tar.gz
Merge branch 'ungrafting' into staging
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index eaf47033a3..39de01d080 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -8781,7 +8781,7 @@ files.")
(define-public baobab
(package
(name "baobab")
- (version "3.32.0")
+ (version "3.38.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -8790,7 +8790,7 @@ files.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0b33s9bhpiffv5wl76cq2bbnqhvx3qs2vxyxmil5gcs583llqh9r"))))
+ "0ac3fbl15l836yvgw724q4whbkws9v4b6l2xy6bnp0b0g0a6i104"))))
(build-system meson-build-system)
(arguments
'(#:glib-or-gtk? #t))
@@ -10310,14 +10310,14 @@ views can be printed as PDF or PostScript files, or exported to HTML.")
(define-public lollypop
(package
(name "lollypop")
- (version "1.4.2")
+ (version "1.4.6")
(source
(origin
(method url-fetch)
(uri (string-append "https://adishatz.org/lollypop/"
"lollypop-" version ".tar.xz"))
(sha256
- (base32 "1hfl68gkvqy5kxlmrsalz78mw1bs1yvqvy2rhg7pzgwiazsdvwzz"))))
+ (base32 "1hlahr50gsagx1ifcdk4yn43xps6w0vqn0gnd6xckfc7qmg1pgq7"))))
(build-system meson-build-system)
(arguments
`(#:imported-modules
@@ -10347,7 +10347,8 @@ views can be printed as PDF or PostScript files, or exported to HTML.")
("gtk+:bin" ,gtk+ "bin") ; For gtk-update-icon-cache
("pkg-config" ,pkg-config)))
(inputs
- `(("gobject-introspection" ,gobject-introspection)
+ `(("glib-networking" ,glib-networking)
+ ("gobject-introspection" ,gobject-introspection)
("gsettings-desktop-schemas" ,gsettings-desktop-schemas)
("gst-plugins-base" ,gst-plugins-base)
("libnotify" ,libnotify)