summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-04 23:05:01 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-04 23:05:01 +0100
commitb4d7689f9255b93b9ea02e01dc490f1416f77782 (patch)
tree82c81af4181d5a31555eb5829ba36e5d1a74f414 /gnu/packages/gnome.scm
parentdd7ce8643a28f5d633c5f3124de6be897cd5065f (diff)
parent6d3cff5acacecc240b1d86048e41df3ce26483a5 (diff)
downloadguix-patches-b4d7689f9255b93b9ea02e01dc490f1416f77782.tar
guix-patches-b4d7689f9255b93b9ea02e01dc490f1416f77782.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 2278717fc2..cc0e40d43b 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2706,7 +2706,7 @@ and the GLib main loop, to integrate well with GNOME applications.")
(define-public libsecret
(package
(name "libsecret")
- (version "0.18.7")
+ (version "0.18.8")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2715,7 +2715,7 @@ and the GLib main loop, to integrate well with GNOME applications.")
name "-" version ".tar.xz"))
(sha256
(base32
- "11ylmcfx6ff7xd1gpi58i2nbma83lz2xg0g2dq23w6snqhgzwrhd"))))
+ "058x64689k55wxfkdp4svhnwvv8jmqm7z5mrynybl38f4sfqiyiv"))))
(build-system gnu-build-system)
(outputs '("out" "doc"))
(arguments
@@ -4214,15 +4214,15 @@ work and the interface is well tested.")
(define-public eolie
(package
(name "eolie")
- (version "0.9.45")
+ (version "0.9.52")
(source (origin
(method url-fetch)
(uri (string-append "https://gitlab.gnome.org/World/eolie/"
- "uploads/020f3f686e2b938731752a1d9f5bfa7e/"
+ "uploads/d95bf72958276c80dfaca8cce0e4e92c/"
"eolie-" version ".tar.xz"))
(sha256
(base32
- "0371p7g13r0b7zjc48fdcil43ddwpmyvkd2a4vv6ifsqmny6kl42"))))
+ "1s3b0rkm8sxmhzzi624snzqvz61i1rja5wxyzw6jg2kcdjcylwln"))))
(build-system meson-build-system)
(arguments
`(#:glib-or-gtk? #t