summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-12-13 13:57:25 +0100
committerChristopher Baines <mail@cbaines.net>2018-12-15 20:43:53 +0000
commitfafa78969eb9a3b5ebaaededc91cab8fc1c208d4 (patch)
treeb28d8d533e91266ef134434d1d032c8e8f360617 /gnu/packages/gl.scm
parent5b2da2a659bea9a442a36c89be241a1d6c820d45 (diff)
downloadguix-patches-fafa78969eb9a3b5ebaaededc91cab8fc1c208d4.tar
guix-patches-fafa78969eb9a3b5ebaaededc91cab8fc1c208d4.tar.gz
gnu: llvm-rtti: Remove it.
This reverts commit f8cba3ff4fc6aed0c539700aa47b6e8f4c25c34d. It sounds from the comment that this should be removed now, as it's been a while since this change was made. * gnu/packages/llvm.scm (llvm-without-rtti): Remove it. * gnu/packages/gl.scm (mesa)[inputs]: Switch to using llvm rather than llvm-without-rtti.
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index d7c112928f..5313a74e5c 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -255,8 +255,7 @@ also known as DXTn or DXTC) for Mesa.")
("libxvmc" ,libxvmc)
,@(match (%current-system)
((or "x86_64-linux" "i686-linux")
- ;; FIXME: Change to 'llvm' in the next rebuild cycle.
- `(("llvm" ,llvm-without-rtti)))
+ `(("llvm" ,llvm)))
(_
`()))
("makedepend" ,makedepend)