summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-07-31 23:19:28 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-25 16:40:31 +0200
commit9b3b4c05a06bb8ef22350706b66043b5e93d8d66 (patch)
treed255adfc27b61448a9bff6454149d912dc355d32 /gnu/packages/gl.scm
parent173d291466175fd8c2ba117272685ef9722a5b7f (diff)
downloadguix-patches-9b3b4c05a06bb8ef22350706b66043b5e93d8d66.tar
guix-patches-9b3b4c05a06bb8ef22350706b66043b5e93d8d66.tar.gz
gnu: mesa: Build against elfutils instead of libelf.
* gnu/packages/gl.scm (mesa)[inputs]: Change from LIBELF to ELFUTILS.
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 28e283640d..5592e5fe67 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -252,7 +252,7 @@ also known as DXTn or DXTC) for Mesa.")
("xorgproto" ,xorgproto)))
(inputs
`(("expat" ,expat)
- ("libelf" ,libelf) ;required for r600 when using llvm
+ ("libelf" ,elfutils) ;required for r600 when using llvm
("libva" ,(force libva-without-mesa))
("libxml2" ,libxml2)
;; TODO: Add 'libxml2-python' for OpenGL ES 1.1 and 2.0 support