summaryrefslogtreecommitdiff
path: root/gnu/packages/gimp.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-10-22 20:04:00 +0200
committerLeo Famulari <leo@famulari.name>2020-10-25 14:32:30 -0400
commit9adfc7fff787055e28b0a7cbc9ee3849910bf697 (patch)
treea96e7627cad13eac5af9546b53c3294da98dd2cd /gnu/packages/gimp.scm
parent32b82c3b49e80a9b2336451a19144b0d52418386 (diff)
downloadguix-patches-9adfc7fff787055e28b0a7cbc9ee3849910bf697.tar
guix-patches-9adfc7fff787055e28b0a7cbc9ee3849910bf697.tar.gz
gnu: gegl: Update to 0.4.26.
* gnu/packages/gimp.scm (gegl): Update to 0.4.26. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/gimp.scm')
-rw-r--r--gnu/packages/gimp.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index 865e697c4f..8ae89af9e0 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -6,6 +6,7 @@
;;; Copyright © 2018 Leo Famulari <leo@famulari.name>
;;; Copyright © 2018 Thorsten Wilms <t_w_@freenet.de>
;;; Copyright © 2020 Marius Bakke <mbakke@fastmail.com>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -204,7 +205,7 @@ provided, as well as a framework to add new color models and data types.")
(define-public gegl
(package
(name "gegl")
- (version "0.4.24")
+ (version "0.4.26")
(source (origin
(method url-fetch)
(uri (list (string-append "https://download.gimp.org/pub/gegl/"
@@ -218,7 +219,7 @@ provided, as well as a framework to add new color models and data types.")
"/gegl-" version ".tar.xz")))
(sha256
(base32
- "0ji57s7cba94vzy49agn7x47ca61rccm6rif0cb0s6rl4ygljrbp"))))
+ "097427icgpgvcx40019b3dm8m84cchz79pixzpz648drs8p1wdqg"))))
(build-system meson-build-system)
(arguments
`(#:configure-flags