summaryrefslogtreecommitdiff
path: root/gnu/packages/ghostscript.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-06-20 23:51:00 +0200
committerLudovic Courtès <ludo@gnu.org>2013-06-20 23:51:00 +0200
commitd501fad11cfbd69245a4d5e2d632a0ab37985b55 (patch)
tree4d5a347efb3a5476937b21cb5bdb26204aaeea0c /gnu/packages/ghostscript.scm
parent4db00e42109b6f8229259859deac35499eec9004 (diff)
parentf3211ef3868326e3cec5318bc799a2ff6572741b (diff)
downloadguix-patches-d501fad11cfbd69245a4d5e2d632a0ab37985b55.tar
guix-patches-d501fad11cfbd69245a4d5e2d632a0ab37985b55.tar.gz
Merge branch 'master' into core-updates
Conflicts: gnu/packages/make-bootstrap.scm
Diffstat (limited to 'gnu/packages/ghostscript.scm')
-rw-r--r--gnu/packages/ghostscript.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/ghostscript.scm b/gnu/packages/ghostscript.scm
index 04aac9d94e..dd6c576cdf 100644
--- a/gnu/packages/ghostscript.scm
+++ b/gnu/packages/ghostscript.scm
@@ -214,3 +214,23 @@ Ghostscript. It currently includes the 35 standard PostScript fonts.")
(license license:gpl2)
(home-page "http://sourceforge.net/projects/gs-fonts/")))
+(define-public libspectre
+ (package
+ (name "libspectre")
+ (version "0.2.7")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "http://libspectre.freedesktop.org/releases/libspectre-"
+ version ".tar.gz"))
+ (sha256 (base32
+ "1v63lqc6bhhxwkpa43qmz8phqs8ci4dhzizyy16d3vkb20m846z8"))))
+ (build-system gnu-build-system)
+ (inputs `(("ghostscript" ,ghostscript)
+ ("pkg-config" ,pkg-config)))
+ (synopsis "postscript rendering library")
+ (description
+ "libspectre is a small library for rendering Postscript documents.
+It provides a convenient easy to use API for handling and rendering
+Postscript documents.")
+ (license license:gpl2+)
+ (home-page "http://www.freedesktop.org/wiki/Software/libspectre")))