summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-01-28 22:22:04 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-01-28 22:31:19 +0000
commit228152187216f17222be4a5c52db97a32606ea91 (patch)
tree9e9fb0225578b7cbed7404f5fe9a8cdff6492287 /gnu/packages/geo.scm
parent89513b8ed3d9d3287decc4e5e4fbe74d3d0605a2 (diff)
downloadguix-patches-228152187216f17222be4a5c52db97a32606ea91.tar
guix-patches-228152187216f17222be4a5c52db97a32606ea91.tar.gz
gnu: openorienteering-mapper: Remove input labels.
* gnu/packages/geo.scm (openorienteering-mapper) [inputs]: Remove input labels. [native-inputs]: As above. Change-Id: Ice3218e5fc6fa07879f61467cc14a4bd2fb950f6
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm24
1 files changed, 12 insertions, 12 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 3887134c3c..e053179a51 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -2552,19 +2552,19 @@ track your position right from your laptop.")
"-DLICENSING_PROVIDER:BOOL=OFF"
"-DMapper_MANUAL_QTHELP:BOOL=OFF")))
(inputs
- `(("clipper" ,clipper)
- ("cups" ,cups)
- ("curl" ,curl)
- ("gdal" ,gdal)
- ("proj" ,proj)
- ("qtbase" ,qtbase-5)
- ("qtimageformats" ,qtimageformats-5)
- ("qtlocation" ,qtlocation)
- ("qtsensors" ,qtsensors)
- ("zlib" ,zlib)))
+ (list clipper
+ cups
+ curl
+ gdal
+ proj
+ qtbase-5
+ qtimageformats-5
+ qtlocation
+ qtsensors
+ zlib))
(native-inputs
- `(("doxygen" ,doxygen)
- ("qttools-5" ,qttools-5)))
+ (list doxygen
+ qttools-5))
(home-page "https://www.openorienteering.org/apps/mapper/")
(synopsis "OpenOrienteering Mapper (OOM)")
(description