summaryrefslogtreecommitdiff
path: root/gnu/packages/gawk.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-13 17:18:24 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-13 17:48:25 +0100
commit8394619baceb118df92e355377fd543bb1aa501a (patch)
tree504f07c2a9f88596a305b59ef45f941062426a52 /gnu/packages/gawk.scm
parentaca2defe0172868295941fd9f0e97886f6e9b2d4 (diff)
downloadguix-patches-8394619baceb118df92e355377fd543bb1aa501a.tar
guix-patches-8394619baceb118df92e355377fd543bb1aa501a.tar.gz
gnu: Simplify package inputs.
This commit was obtained by running: ./pre-inst-env guix style without any additional argument.
Diffstat (limited to 'gnu/packages/gawk.scm')
-rw-r--r--gnu/packages/gawk.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gawk.scm b/gnu/packages/gawk.scm
index f8f13fc9a3..cb79e32a7a 100644
--- a/gnu/packages/gawk.scm
+++ b/gnu/packages/gawk.scm
@@ -80,10 +80,10 @@
(("#! /usr/bin/gawk")
(string-append "#!" (which "gawk")))))))))
- (inputs `(("libsigsegv" ,libsigsegv)
- ;; Use the full-fledged Bash package, otherwise the test suite
- ;; sometimes fail non-deterministically.
- ("bash" ,bash)))
+ (inputs (list libsigsegv
+ ;; Use the full-fledged Bash package, otherwise the test suite
+ ;; sometimes fail non-deterministically.
+ bash))
(home-page "https://www.gnu.org/software/gawk/")
(synopsis "Text scanning and processing language")