summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-01-26 21:58:59 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-26 21:58:59 +0100
commitff61aee8f7a03fb7310b03d4eee185b9e1bfdb23 (patch)
treed113e1372a13b4ff887f0fff43fcfc5d84ed0c83 /gnu/packages/games.scm
parent369a91d9317374d107b509bfe83456e5ce83b1f8 (diff)
downloadguix-patches-ff61aee8f7a03fb7310b03d4eee185b9e1bfdb23.tar
guix-patches-ff61aee8f7a03fb7310b03d4eee185b9e1bfdb23.tar.gz
gnu: kiki: Use INVOKE.
* gnu/packages/games.scm (kiki)[arguments]: Use INVOKE.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index edd7a1dc0f..80f204c9da 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4112,7 +4112,7 @@ over 100 user-created campaigns.")
(add-before 'build 'build-kodilib
(lambda* (#:key make-flags #:allow-other-keys)
(with-directory-excursion "kodilib/linux"
- (zero? (apply system* "make" make-flags)))))
+ (apply invoke "make" make-flags))))
(add-after 'build-kodilib 'chdir
(lambda _ (chdir "linux") #t))
(replace 'install