summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-15 05:10:32 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-15 05:41:19 +0100
commit5479dbf929e4d857bd2e04a6231a8761ad79374b (patch)
treed01b9d3db0852b45158bc33ffc21da3482b16ecd /gnu/packages/games.scm
parent87683add41afcd6b8a0f9cd862b77dd3a79dcbc0 (diff)
downloadguix-patches-5479dbf929e4d857bd2e04a6231a8761ad79374b.tar
guix-patches-5479dbf929e4d857bd2e04a6231a8761ad79374b.tar.gz
gnu: chroma: Update to 1.16.
* gnu/packages/games.scm (chroma): Update to 1.16.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index de8ee02f8b..ac6ac775f9 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4299,17 +4299,17 @@ with the mouse isn’t always trivial.")
(define-public chroma
(package
(name "chroma")
- (version "1.15")
+ (version "1.16")
(source (origin
(method url-fetch)
(uri (string-append "http://level7.org.uk/chroma/download/chroma-"
version ".tar.bz2"))
(sha256
(base32
- "0nzm3j5wjazr1d6pkydqlc48sjf72hggq0hmx8mhq03114mmiir5"))))
+ "1gfaw1kf7cxf5ibr61n6dxjihi49gmysn4cvawx1pqvy52ljpk0p"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f)) ; no tests included
+ `(#:tests? #f)) ; no tests included
(inputs
`(("sdl-union" ,(sdl-union (list sdl sdl-image sdl-mixer sdl-ttf)))
("freetype" ,freetype)