summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2021-06-08 17:42:10 +0200
committerLeo Prikler <leo.prikler@student.tugraz.at>2021-06-08 21:05:27 +0200
commit8229b2b562ec496bece3aeadc43e20098f9222e9 (patch)
tree37a3eb5b9c1bb0e4553115236b3a372586030f71 /gnu/packages/game-development.scm
parent172a0794bb9fe3af77ea459145bf7364b82c5cf2 (diff)
downloadguix-patches-8229b2b562ec496bece3aeadc43e20098f9222e9.tar
guix-patches-8229b2b562ec496bece3aeadc43e20098f9222e9.tar.gz
gnu: renpy: Update to 7.4.5.
* gnu/packages/game-development.scm (python2-pygame-sdl2): Bump renpy-version. (python2-renpy): Update to 7.4.5.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 62b8c6cdb1..d64f70bc3d 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1106,7 +1106,7 @@ to create fully featured games and multimedia programs in the python language.")
(define-public python2-pygame-sdl2
(let ((real-version "2.1.0")
- (renpy-version "7.4.4"))
+ (renpy-version "7.4.5"))
(package
(inherit python2-pygame)
(name "python2-pygame-sdl2")
@@ -1116,7 +1116,7 @@ to create fully featured games and multimedia programs in the python language.")
(method url-fetch)
(uri (string-append "https://www.renpy.org/dl/" renpy-version
"/pygame_sdl2-" version ".tar.gz"))
- (sha256 (base32 "1lj5c3kfnl8s824j3hs47dg3g5rlabscmwrbb0lgpyy4633pv9ka"))
+ (sha256 (base32 "03jqg4lniazqrm40v2fy4z1a16qzs037r22qavzb6bh7kcmg1ydy"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -1159,13 +1159,13 @@ developed mainly for Ren'py.")
(define-public python2-renpy
(package
(name "python2-renpy")
- (version "7.4.4")
+ (version "7.4.5")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.renpy.org/dl/" version
"/renpy-" version "-source.tar.bz2"))
- (sha256 (base32 "1cbbvsk1snjrsh59blb8q2h86555gi23pylmwlnk9dx0jxckdi21"))
+ (sha256 (base32 "0a7lwijmj9l3sjdmxgwvvlx28byws3z9cq94l417bi6r7f6pcxam"))
(modules '((guix build utils)))
(patches
(search-patches