summaryrefslogtreecommitdiff
path: root/gnu/packages/ftp.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-06-20 23:38:56 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-06-20 23:38:56 +0200
commit6cb1ef9ea28ee14b3bb5442e8af1f54c27802f09 (patch)
treec2c35f733d250f86eb052d174fcb1c24a54fea79 /gnu/packages/ftp.scm
parent20e4ee1e3b7044d9f64de02c6237b00e5a57da35 (diff)
parent010689e7067df1288af29176f4a8639de816b1ef (diff)
downloadguix-patches-6cb1ef9ea28ee14b3bb5442e8af1f54c27802f09.tar
guix-patches-6cb1ef9ea28ee14b3bb5442e8af1f54c27802f09.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/ftp.scm')
-rw-r--r--gnu/packages/ftp.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/ftp.scm b/gnu/packages/ftp.scm
index 96953d6fd5..b2ab13d951 100644
--- a/gnu/packages/ftp.scm
+++ b/gnu/packages/ftp.scm
@@ -170,15 +170,14 @@ as required.")
(define-public libfilezilla
(package
(name "libfilezilla")
- (version "0.15.1")
+ (version "0.16.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.filezilla-project.org/"
"libfilezilla/libfilezilla-" version ".tar.bz2"))
(sha256
- (base32
- "17zlhw5b1a7jzh50cbpy2is3sps5lnzch5yf9qm7mwrviw9c8j10"))))
+ (base32 "1fd71vmllzvljff5l5ka5wnzbdsxx4i54dpxpklydmbsqpilnv1v"))))
(build-system gnu-build-system)
(native-inputs
`(("cppunit" ,cppunit)
@@ -209,14 +208,14 @@ output.
(define-public filezilla
(package
(name "filezilla")
- (version "3.41.2")
+ (version "3.42.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.filezilla-project.org/client/"
"FileZilla_" version "_src.tar.bz2"))
(sha256
- (base32 "05zhvzvzkbns0cdxmlswvasfa6031y22dhfj9y5p85gi654f4fy2"))))
+ (base32 "083ycsycwy1szhp3mzf998wsqa74hmdxdsy07x6k81vp2cxjxijg"))))
(build-system gnu-build-system)
(arguments
;; Don't let filezilla phone home to check for updates.