summaryrefslogtreecommitdiff
path: root/gnu/packages/freedesktop.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-08-16 20:20:48 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-08-16 20:44:46 +0300
commit22bba8297a2bf1412c284416540e74ac3e2eaf44 (patch)
tree3bd7ea68cce3849ec6e5022bdf614cb5dcf0b1bc /gnu/packages/freedesktop.scm
parent32295c4612c1dabf80ca4805750569f85cf1f163 (diff)
downloadguix-patches-22bba8297a2bf1412c284416540e74ac3e2eaf44.tar
guix-patches-22bba8297a2bf1412c284416540e74ac3e2eaf44.tar.gz
gnu: malcontent: Remove input labels.
* gnu/packages/freedesktop.scm (malcontent)[native-inputs]: Remove input labels.
Diffstat (limited to 'gnu/packages/freedesktop.scm')
-rw-r--r--gnu/packages/freedesktop.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 3a5fdaac97..2841c1702f 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -360,15 +360,15 @@ tests.")
(("g_test_add_func \\(\"/app-filter/appinfo\", test_app_filter_appinfo\\);")
"")))))))
(native-inputs
- `(("desktop-file-utils" ,desktop-file-utils)
- ("gettext" ,gettext-minimal)
- ("glib:bin" ,glib "bin")
- ("gobject-introspection" ,gobject-introspection)
- ("gtk:bin" ,gtk "bin")
- ("itstool" ,itstool)
- ("libglib-testing" ,libglib-testing)
- ("libxml2" ,libxml2)
- ("pkg-config" ,pkg-config)))
+ (list desktop-file-utils
+ gettext-minimal
+ `(,glib "bin")
+ gobject-introspection
+ `(,gtk "bin")
+ itstool
+ libglib-testing
+ libxml2
+ pkg-config))
(inputs
(list accountsservice
appstream