summaryrefslogtreecommitdiff
path: root/gnu/packages/fonts.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-09 01:01:07 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:45:39 -0400
commit5551f646c7f410cdd998394bfd759b9229bdc3a9 (patch)
tree72f6c532b0b296be6ef36bddcb58712b695d5ccb /gnu/packages/fonts.scm
parent4ab2aad02b1d7a215c7ea2e6d24cf1bb84f1cfbc (diff)
downloadguix-patches-5551f646c7f410cdd998394bfd759b9229bdc3a9.tar
guix-patches-5551f646c7f410cdd998394bfd759b9229bdc3a9.tar.gz
gnu: Add font-gfs-ambrosia.
* gnu/packages/fonts.scm (font-gfs-ambrosia): New variable.
Diffstat (limited to 'gnu/packages/fonts.scm')
-rw-r--r--gnu/packages/fonts.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 193a067ee9..89c9afedeb 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -269,6 +269,29 @@ The Lato 2.010 family supports more than 100 Latin-based languages, over
50 Cyrillic-based languages as well as Greek and IPA phonetics.")
(license license:silofl1.1)))
+(define-public font-gfs-ambrosia
+ ;; Based on
+ ;; https://src.fedoraproject.org/rpms/gfs-ambrosia-fonts
+ ;; /blob/rawhide/f/gfs-ambrosia-fonts.spec.
+ (package
+ (name "font-gfs-ambrosia")
+ (version "20080624")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://www.greekfontsociety-gfs.gr/"
+ "_assets/fonts/GFS_Ambrosia.zip"))
+ (sha256
+ (base32
+ "0vnnsal61slgj9r4q35wiznd4mbcv49dl18n91s3nvv6jzd4r8b4"))))
+ (build-system font-build-system)
+ (home-page "https://www.greekfontsociety-gfs.gr/")
+ (synopsis "GFS Ambrosia, a Greek majuscule font family")
+ (description "GFS Ambrosia is a Greek typeface that has the main
+characteristics of the majuscule forms of the early Christian tradition. The
+font is provided in the OpenType font (OTF) format.")
+ (license license:silofl1.1)))
+
(define-public font-gnu-freefont
(package
(name "font-gnu-freefont")