summaryrefslogtreecommitdiff
path: root/gnu/packages/finance.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-15 15:09:35 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-15 22:09:07 +0200
commit9e7fccdaa7d3eb3b58734ce0e7b98655471e0934 (patch)
tree2d2ba00d9b48cfdd50d97826ae434b07d213f7a6 /gnu/packages/finance.scm
parent4d13d0f81c18582c9ad5f0823cb8d00b34f462fa (diff)
downloadguix-patches-9e7fccdaa7d3eb3b58734ce0e7b98655471e0934.tar
guix-patches-9e7fccdaa7d3eb3b58734ce0e7b98655471e0934.tar.gz
gnu: python-trezor: Update to 0.12.1.
* gnu/packages/finance.scm (python-trezor): Update to 0.12.1.
Diffstat (limited to 'gnu/packages/finance.scm')
-rw-r--r--gnu/packages/finance.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index cf52108d40..f154e445a2 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -880,14 +880,13 @@ Ledger Blue/Nano S.")
(define-public python-trezor
(package
(name "python-trezor")
- (version "0.12.0")
+ (version "0.12.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "trezor" version))
(sha256
- (base32
- "0ycmpwjv5xp25993divjhaq5j766zgcy22xx39xfc1pcvldq5g7n"))))
+ (base32 "1w19m9lws55k9sjhras47hpfpqwq1jm5vy135nj65yhkblygqg19"))))
(build-system python-build-system)
(propagated-inputs
`(("python-click" ,python-click)