summaryrefslogtreecommitdiff
path: root/gnu/packages/finance.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-04 23:16:17 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-04 23:16:17 +0100
commitebb7cf9e21060105d9950dd5142c0eb918083666 (patch)
tree36c1607b80d92e27fb9d09029d1d3b57a1fd5065 /gnu/packages/finance.scm
parent0b870f7915f5da43758753fd088a22033936dc50 (diff)
parentc2d7e800e6788277bc56f31d5836f9d507dc1506 (diff)
downloadguix-patches-ebb7cf9e21060105d9950dd5142c0eb918083666.tar
guix-patches-ebb7cf9e21060105d9950dd5142c0eb918083666.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/finance.scm')
-rw-r--r--gnu/packages/finance.scm8
1 files changed, 6 insertions, 2 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 990298ce3f..8e12f684e0 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -573,7 +573,11 @@ other machines/servers. Electroncash does not download the Bitcoin Cash blockch
;; Only try tests that don't need access to network or system
(replace 'check
(lambda _
- (invoke "make" "ARGS=-R 'hash|core_tests' --verbose" "test")))
+ ;; Core tests sometimes fail, at least on i686-linux.
+ ;; Let's disable them for now and just try hash tests
+ ;; and unit tests.
+ ;; (invoke "make" "ARGS=-R 'hash|core_tests' --verbose" "test")))
+ (invoke "make" "ARGS=-R 'hash' --verbose" "test")))
(add-after 'check 'unit-tests
(lambda _
(let ((excluded-unit-tests
@@ -1122,7 +1126,7 @@ Grisbi can manage multiple accounts, currencies and users. It manages
third party, expenditure and receipt categories, budgetary lines,
financial years, budget estimates, bankcard management and other
information.")
- (home-page "http://grisbi.org")
+ (home-page "https://grisbi.org")
(license license:gpl2+)))
(define-public trezord