summaryrefslogtreecommitdiff
path: root/gnu/packages/enchant.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2020-11-29 14:19:55 +0000
committerChristopher Baines <mail@cbaines.net>2020-11-29 17:34:18 +0000
commitff01206345e2306cc633db48e0b29eab9077091a (patch)
tree25c7ee17005dadc9bf4fae3f0873e03a4704f782 /gnu/packages/enchant.scm
parented2545f0fa0e2ad99d5a0c45f532c539b299b9fb (diff)
parent7c2e67400ffaef8eb6f30ef7126c976ee3d7e36c (diff)
downloadguix-patches-ff01206345e2306cc633db48e0b29eab9077091a.tar
guix-patches-ff01206345e2306cc633db48e0b29eab9077091a.tar.gz
Merge remote-tracking branch 'origin/master' into core-updates
Diffstat (limited to 'gnu/packages/enchant.scm')
-rw-r--r--gnu/packages/enchant.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/enchant.scm b/gnu/packages/enchant.scm
index 75b330f83b..dd7c7c8365 100644
--- a/gnu/packages/enchant.scm
+++ b/gnu/packages/enchant.scm
@@ -49,7 +49,7 @@
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/nuspell/nuspell.git")
+ (url "https://github.com/nuspell/nuspell")
(commit
(string-append "v" version))))
(file-name
@@ -79,7 +79,7 @@ dictionaries.")
(define-public enchant
(package
(name "enchant")
- (version "2.2.8")
+ (version "2.2.13")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/AbiWord/enchant/releases"
@@ -87,7 +87,7 @@ dictionaries.")
version ".tar.gz"))
(sha256
(base32
- "0m9m564qqwbssvvf7y3dlz1yxzqsjiqy1yd2zsmb3l0d7y2y5df7"))))
+ "084aqsrkzz2c1ls47p759d9bsi26d0m6wq9901k37483g46zkfga"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags '("--disable-static"