summaryrefslogtreecommitdiff
path: root/gnu/packages/education.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-17 14:30:01 -0500
committerLeo Famulari <leo@famulari.name>2023-02-17 14:49:13 -0500
commit861d6fa92c465920e65db47ee4fac531156500ec (patch)
treed3cead1bcff4bcf939c08b54329f8cd22b655228 /gnu/packages/education.scm
parentabe7afb17ced298743f3eca2fa156d480fdd038d (diff)
downloadguix-patches-861d6fa92c465920e65db47ee4fac531156500ec.tar
guix-patches-861d6fa92c465920e65db47ee4fac531156500ec.tar.gz
gnu: Remove QtWebKit.
This fixes <https://issues.guix.gnu.org/53289>. * gnu/packages/qt.scm (qtwebkit): Remove variable. * gnu/packages/patches/qtwebkit-fix-building-with-bison-3.7.patch, gnu/packages/patches/qtwebkit-fix-building-with-glib-2.68.patch, gnu/packages/patches/qtwebkit-fix-building-with-icu-68.patch, gnu/packages/patches/qtwebkit-fix-building-with-python-3.9.patch, gnu/packages/patches/qtwebkit-pbutils-include.patch: Delete files. * gnu/local.mk (dist_patch_DATA): Remove them. * gnu/packages/education.scm (openboard): Adjust code comment.
Diffstat (limited to 'gnu/packages/education.scm')
-rw-r--r--gnu/packages/education.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 53710f424e..c1b6c19508 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -449,7 +449,7 @@ specialized device.")
(license license:gpl3)))
(define-public openboard
- ;; The last release builds from qtwebkit, which is planned for removal in
+ ;; The last release builds from qtwebkit, which has been removed from
;; Guix, so use the latest commit of the 1.7-dev branch, which builds with
;; qtwebengine-5.
(let ((commit "39e914f600d26565706f0e5b6ea2482b8b4038c7") ;1.6.2-rc0311