summaryrefslogtreecommitdiff
path: root/gnu/packages/education.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2019-11-16 09:34:27 +0100
committerMathieu Othacehe <m.othacehe@gmail.com>2019-11-16 09:34:27 +0100
commit154d97abdd16674fdebc763351f661bbcdc869a4 (patch)
tree0277a9380edd1390f16e432283d32499ffed36d1 /gnu/packages/education.scm
parente4696c69d75f4fcf54c42beeb928032726bdaf7d (diff)
parent87e7faa2ae641d8302efc8b90f1e45f43f67f6da (diff)
downloadguix-patches-154d97abdd16674fdebc763351f661bbcdc869a4.tar
guix-patches-154d97abdd16674fdebc763351f661bbcdc869a4.tar.gz
Merge remote-tracking branch master into core-updates
Diffstat (limited to 'gnu/packages/education.scm')
-rw-r--r--gnu/packages/education.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 66e7e22f26..c84fa54223 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -253,7 +253,7 @@ easy.")
(define-public snap
(package
(name "snap")
- (version "5.1.0")
+ (version "5.2.5")
(source
(origin
(method git-fetch)
@@ -263,7 +263,7 @@ easy.")
(file-name (git-file-name name version))
(sha256
(base32
- "11fqbbvrv4zqbdz176ahczb2d797inq5n7zg74335d96m377si3f"))))
+ "0smlqxd8gqy26dlsal197848lhynv74m8myxs6fdlnzgva1f3zzw"))))
(build-system trivial-build-system)
(arguments
`(#:modules ((guix build utils))
@@ -487,14 +487,14 @@ letters of the alphabet, spelling, eye-hand coordination, etc.")
(define-public fet
(package
(name "fet")
- (version "5.39.0")
+ (version "5.40.2")
(source (origin
(method url-fetch)
(uri (string-append "https://www.lalescu.ro/liviu/fet/download/"
"fet-" version ".tar.bz2"))
(sha256
(base32
- "100bmggkychqs2cavqxy7015lr4icw6k99qb03im0v4jasqqmyix"))))
+ "068zdvb3rys7vvkq33i2jh89c7svvdaqp0548k99jmhbd24xnhgh"))))
(build-system gnu-build-system)
(arguments
`(#:phases