summaryrefslogtreecommitdiff
path: root/gnu/packages/education.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-07 21:33:32 +0100
committerMarius Bakke <marius@gnu.org>2020-11-07 21:33:32 +0100
commit32787d652460871a79f99b63230f92759e2e0de2 (patch)
treece883cac0d602b10b7c005755d035a08197e73a9 /gnu/packages/education.scm
parent052939c2f6e36de00a5e756ea29a4cc96884a55d (diff)
parentc2396ceb6eb30ac87755eb8b39583403b35fbd12 (diff)
downloadguix-patches-32787d652460871a79f99b63230f92759e2e0de2.tar
guix-patches-32787d652460871a79f99b63230f92759e2e0de2.tar.gz
Merge branch 'master' into staging
Conflicts: gnu/local.mk gnu/packages/gdb.scm gnu/packages/lisp-xyz.scm gnu/packages/web-browsers.scm
Diffstat (limited to 'gnu/packages/education.scm')
-rw-r--r--gnu/packages/education.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index d91c086581..1ed54e83ac 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -275,7 +275,7 @@ easy.")
(define-public snap
(package
(name "snap")
- (version "6.2.1")
+ (version "6.2.4")
(source
(origin
(method git-fetch)
@@ -284,7 +284,7 @@ easy.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "163pskgrssw0l6c73lrdx613fridnv0162lscl4xqx9sgg7hfaxh"))))
+ (base32 "05ahhwhswnlyg5wiywdj0df4bymcz1l5l4324gjcvpm2lgwxxnl5"))))
(build-system trivial-build-system)
(arguments
`(#:modules ((guix build utils))
@@ -956,7 +956,7 @@ floating through space.")
(define-public mdk
(package
(name "mdk")
- (version "1.2.11")
+ (version "1.3.0")
(source
(origin
(method url-fetch)
@@ -964,7 +964,7 @@ floating through space.")
version ".tar.gz"))
(sha256
(base32
- "0rrac91ynya4jrhv14j9vvn21c5z80hi1zmmdxjb0d9zz6i7kjgb"))))
+ "0bhk3c82kyp8167h71vdpbcr852h5blpnwggcswqqwvvykbms7lb"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags (list "--enable-gui=yes" "-with-readline=yes")))
@@ -979,7 +979,7 @@ floating through space.")
("ncurses" ,ncurses)
("pango" ,pango)
("readline" ,readline)))
- (home-page "https://www.gnu.org/software/mdk/")
+ (home-page "https://www.gnu.org/software/mdk/manual/")
(synopsis "Virtual development environment for Knuth's MIX")
(description
"GNU MDK is the Mix Development Kit, an emulation of the pedagogical