summaryrefslogtreecommitdiff
path: root/gnu/packages/ed.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2017-04-03 00:13:06 +0200
committerLudovic Courtès <ludo@gnu.org>2017-04-03 00:13:06 +0200
commit2a0d5de5a9decd785b22dafa69aae5320231f1b7 (patch)
tree6c532e278025fb46a94f4cb3c3a68063b7011fe1 /gnu/packages/ed.scm
parent41f6d18fb6ae7adebe72793c625ad4574991fa6d (diff)
parent245575eaf33801753ac8290e077c4397b2568540 (diff)
downloadguix-patches-2a0d5de5a9decd785b22dafa69aae5320231f1b7.tar
guix-patches-2a0d5de5a9decd785b22dafa69aae5320231f1b7.tar.gz
Merge branch 'core-updates'
Diffstat (limited to 'gnu/packages/ed.scm')
-rw-r--r--gnu/packages/ed.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/ed.scm b/gnu/packages/ed.scm
index 8ea17cbbe5..5014229952 100644
--- a/gnu/packages/ed.scm
+++ b/gnu/packages/ed.scm
@@ -28,14 +28,14 @@
(define-public ed
(package
(name "ed")
- (version "1.13")
+ (version "1.14.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/ed/ed-"
version ".tar.lz"))
(sha256
(base32
- "1ly7i1iw02vbcd0zrx084z577ngxnarffmkm45dg6vndad5carnd"))))
+ "0ajm69pma7gigddlrq2qi4dsllz9vhm8gqwpkcdagdd2yaw7xfgz"))))
(build-system gnu-build-system)
(native-inputs `(("lzip" ,lzip)))
(arguments
@@ -45,7 +45,8 @@
(add-before 'patch-source-shebangs 'patch-test-suite
(lambda _
(substitute* "testsuite/check.sh"
- (("/bin/sh") (which "sh"))))))))
+ (("/bin/sh") (which "sh")))
+ #t)))))
(home-page "https://www.gnu.org/software/ed/")
(synopsis "Line-oriented text editor")
(description