summaryrefslogtreecommitdiff
path: root/gnu/packages/ebook.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2020-11-29 14:19:55 +0000
committerChristopher Baines <mail@cbaines.net>2020-11-29 17:34:18 +0000
commitff01206345e2306cc633db48e0b29eab9077091a (patch)
tree25c7ee17005dadc9bf4fae3f0873e03a4704f782 /gnu/packages/ebook.scm
parented2545f0fa0e2ad99d5a0c45f532c539b299b9fb (diff)
parent7c2e67400ffaef8eb6f30ef7126c976ee3d7e36c (diff)
downloadguix-patches-ff01206345e2306cc633db48e0b29eab9077091a.tar
guix-patches-ff01206345e2306cc633db48e0b29eab9077091a.tar.gz
Merge remote-tracking branch 'origin/master' into core-updates
Diffstat (limited to 'gnu/packages/ebook.scm')
-rw-r--r--gnu/packages/ebook.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/ebook.scm b/gnu/packages/ebook.scm
index 1609a631b7..a23c677880 100644
--- a/gnu/packages/ebook.scm
+++ b/gnu/packages/ebook.scm
@@ -281,7 +281,7 @@
(lambda (binary)
(wrap-program binary
;; Make QtWebEngineProcess available.
- `("QTWEBENGINEPROCESS_PATH" ":" =
+ `("QTWEBENGINEPROCESS_PATH" =
,(list (string-append
qtwebengine
"/lib/qt5/libexec/QtWebEngineProcess")))))
@@ -415,7 +415,7 @@ following formats:
(define-public cozy
(package
(name "cozy")
- (version "0.7.2")
+ (version "0.7.6")
(source
(origin
(method git-fetch)
@@ -424,7 +424,7 @@ following formats:
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0fmbddi4ga0bppwg3rm3yjmf7jgqc6zfslmavnr1pglbzkjhy9fs"))))
+ (base32 "1pg0djhg4p32vxfwf6bfals31zf93m56fx1x4q5jhhdwmll7xl6w"))))
(build-system meson-build-system)
(arguments
`(#:glib-or-gtk? #t
@@ -432,7 +432,7 @@ following formats:
(modify-phases %standard-phases
(add-after 'unpack 'patch-desktop-file
(lambda _
- (substitute* "data/com.github.geigi.cozy.desktop.in"
+ (substitute* "data/com.github.geigi.cozy.desktop"
(("Exec=com.github.geigi.cozy") "Exec=cozy"))
#t))
(add-after 'install 'patch-executable-name
@@ -477,7 +477,7 @@ following formats:
("gst-plugins-good" ,gst-plugins-good)
("gst-plugins-ugly" ,gst-plugins-ugly)
("gtk+" ,gtk+)
- ("python-apsw" ,python-apsw)
+ ("libhandy" ,libhandy)
("python-distro" ,python-distro)
("python-gst" ,python-gst)
("python-mutagen" ,python-mutagen)