summaryrefslogtreecommitdiff
path: root/gnu/packages/django.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-01-20 22:12:10 +0100
committerLudovic Courtès <ludo@gnu.org>2019-01-20 22:12:10 +0100
commit3e2d4e69c340c3520f546f8c7e21e52383058d1c (patch)
tree0bc92edb753cfdf9a9e7ef763ebc19f0cd2d528c /gnu/packages/django.scm
parentad79ae7e2d7505292b11e87302b08f4db0f934e9 (diff)
parente5ad2cdf172eecc7edef37a500593b1941af013c (diff)
downloadguix-patches-3e2d4e69c340c3520f546f8c7e21e52383058d1c.tar
guix-patches-3e2d4e69c340c3520f546f8c7e21e52383058d1c.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/django.scm')
-rw-r--r--gnu/packages/django.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index 63570bfd48..848b1c63cb 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -32,6 +32,7 @@
#:use-module (gnu packages check)
#:use-module (gnu packages python)
#:use-module (gnu packages python-web)
+ #:use-module (gnu packages python-xyz)
#:use-module (gnu packages time))
(define-public python-django
@@ -196,7 +197,7 @@ useful tools for testing Django applications and projects.")
(modify-phases %standard-phases
(replace 'check
(lambda _
- (zero? (system* "python" "runtests.py")))))))
+ (invoke "python" "runtests.py"))))))
(native-inputs
`(("python-django" ,python-django)
("python-djangorestframework" ,python-djangorestframework)