summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
authorBrendan Tildesley <mail@brendan.scot>2021-06-04 21:58:07 +1000
committerLudovic Courtès <ludo@gnu.org>2021-06-05 23:39:29 +0200
commit23ab8d417e238e735338c6bf378906ca7953f3de (patch)
treee32c9a9959bc32a2c101e8be8795cfb5cdabed3e /gnu/packages/disk.scm
parentaaafd19bd1e37265de07e246286a6819792c25b4 (diff)
downloadguix-patches-23ab8d417e238e735338c6bf378906ca7953f3de.tar
guix-patches-23ab8d417e238e735338c6bf378906ca7953f3de.tar.gz
gnu: gparted: Update to 1.3.0.
* gnu/packages/disk.scm (gparted): Update to 1.3.0. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 84996f9bc4..c31afee627 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -552,14 +552,14 @@ and can dramatically shorten the lifespan of the drive if left unchecked.")
(define-public gparted
(package
(name "gparted")
- (version "1.2.0")
+ (version "1.3.0")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/gparted/gparted/gparted-"
version "/gparted-" version ".tar.gz"))
(sha256
- (base32 "06f72hqx5jf2irzsmi7lgpxxj38ncixh0acb4307wyjd4mfp343c"))))
+ (base32 "0amx3hb4rc504nl9i73rgyz0hzhq5x8nkg7lwbk4bsnrblj81hcd"))))
(build-system glib-or-gtk-build-system)
(arguments
;; Tests require access to paths outside the build container, such