summaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2019-11-16 09:34:27 +0100
committerMathieu Othacehe <m.othacehe@gmail.com>2019-11-16 09:34:27 +0100
commit154d97abdd16674fdebc763351f661bbcdc869a4 (patch)
tree0277a9380edd1390f16e432283d32499ffed36d1 /gnu/packages/disk.scm
parente4696c69d75f4fcf54c42beeb928032726bdaf7d (diff)
parent87e7faa2ae641d8302efc8b90f1e45f43f67f6da (diff)
downloadguix-patches-154d97abdd16674fdebc763351f661bbcdc869a4.tar
guix-patches-154d97abdd16674fdebc763351f661bbcdc869a4.tar.gz
Merge remote-tracking branch master into core-updates
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 8421682924..88a917dda7 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -612,7 +612,7 @@ passphrases.")
(define-public ndctl
(package
(name "ndctl")
- (version "65")
+ (version "67")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -621,7 +621,7 @@ passphrases.")
(file-name (git-file-name name version))
(sha256
(base32
- "0d8hzfvyxs2q8kgkwgdizlml41kin4mhx3vpdsjk34pfi7mqy69y"))))
+ "076jgw1g2aafqgnq705in0wnabysqk46dq5yxdv1qzgjmyhka39n"))))
(build-system gnu-build-system)
(native-inputs
`(("asciidoc" ,asciidoc)
@@ -713,7 +713,7 @@ to create devices with respective mappings for the ATARAID sets discovered.")
(define-public libblockdev
(package
(name "libblockdev")
- (version "2.21")
+ (version "2.23")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/storaged-project/"
@@ -721,7 +721,7 @@ to create devices with respective mappings for the ATARAID sets discovered.")
version "-1/libblockdev-" version ".tar.gz"))
(sha256
(base32
- "02p13l4194j0vyd2zs7bb9dmyclcpqq8l3qv9289vjfbsvq2awii"))))
+ "15c7g2gbkahmy8c6677pvbvblan5h8jxcqqmn6nlvqwqynq2mkjm"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)