summaryrefslogtreecommitdiff
path: root/gnu/packages/debian.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-29 05:06:28 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-29 05:26:53 +0200
commit34017e3fea4aaee2e4e0c6616f5646cf665c5d0f (patch)
tree651241226559b5f9b1ec049d6c03d2136e0ec820 /gnu/packages/debian.scm
parent332d053e9d22dbcf8699ac5016f53401398dcc1e (diff)
downloadguix-patches-34017e3fea4aaee2e4e0c6616f5646cf665c5d0f.tar
guix-patches-34017e3fea4aaee2e4e0c6616f5646cf665c5d0f.tar.gz
gnu: debianutils: Update to 4.11.1.
* gnu/packages/debian.scm (debianutils): Update to 4.11.1.
Diffstat (limited to 'gnu/packages/debian.scm')
-rw-r--r--gnu/packages/debian.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/debian.scm b/gnu/packages/debian.scm
index 1112a90a2e..52e7ec223a 100644
--- a/gnu/packages/debian.scm
+++ b/gnu/packages/debian.scm
@@ -202,7 +202,7 @@ unpacking them into a directory which can eventually be chrooted into.")
(define-public debianutils
(package
(name "debianutils")
- (version "4.11")
+ (version "4.11.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -211,7 +211,7 @@ unpacking them into a directory which can eventually be chrooted into.")
(file-name (git-file-name "debianutils" version))
(sha256
(base32
- "1fmhzvymajack7kh8g4qjbwd9mq85z6rxl1psd1sm67s5695i9rc"))))
+ "18ypb7fivch53wwrdf73yhf1fhkwn9kvw1kfdc1m450241d6191w"))))
(build-system gnu-build-system)
(arguments
'(#:phases (modify-phases %standard-phases