summaryrefslogtreecommitdiff
path: root/gnu/packages/cups.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-16 16:44:45 +0100
committerLeo Famulari <leo@famulari.name>2017-01-17 15:14:25 -0500
commit79e90f05b6c11525215aae65ae5134f9a37ed7ef (patch)
tree4528e3f900fcc725e6796dbaf647a135e6afe17e /gnu/packages/cups.scm
parent351ab2c13fb754248bf6f8a5c65bb7e58360b609 (diff)
downloadguix-patches-79e90f05b6c11525215aae65ae5134f9a37ed7ef.tar
guix-patches-79e90f05b6c11525215aae65ae5134f9a37ed7ef.tar.gz
gnu: cups-filters: Disable mutool integration.
* gnu/packages/cups.scm (cups-filters)[arguments]: Add ‘--disable-mutool’ to #:configure-flags. [inputs]: Remove mupdf.
Diffstat (limited to 'gnu/packages/cups.scm')
-rw-r--r--gnu/packages/cups.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index 39ab41c192..adf94a5128 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -88,6 +88,7 @@
`(#:make-flags (list (string-append "PREFIX=" %output))
#:configure-flags
`("--disable-driverless" ; TODO: enable this
+ "--disable-mutool" ; depends on yet another PDF library (mupdf)
,(string-append "--with-test-font-path="
(assoc-ref %build-inputs "font-dejavu")
"/share/fonts/truetype/DejaVuSans.ttf")
@@ -114,7 +115,6 @@
("libjpeg" ,libjpeg)
("libpng" ,libpng)
("libtiff" ,libtiff)
- ("mupdf" ,mupdf)
("glib" ,glib)
("qpdf" ,qpdf)
("poppler" ,poppler)