summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-08-26 11:23:13 +0200
committerRicardo Wurmus <rekado@elephly.net>2021-08-26 11:25:21 +0200
commit10139557f01ccdc475ebfdb5f22b4aed0b96ac60 (patch)
treeb75152e97eed42a1688528468236e4920d4b0601 /gnu/packages/cran.scm
parent6850d222e60bcfea80b50a455ab979be8f013b97 (diff)
downloadguix-patches-10139557f01ccdc475ebfdb5f22b4aed0b96ac60.tar
guix-patches-10139557f01ccdc475ebfdb5f22b4aed0b96ac60.tar.gz
gnu: Add r-paws-security-identity.
* gnu/packages/cran.scm (r-paws-security-identity): New variable.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 0c43b4dfcc..ca9bf58c6c 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -30693,3 +30693,28 @@ more.")
integration services, including Simple Queue Service (SQS) message queue,
Simple Notification Service (SNS) publish/subscribe messaging, and more.")
(license license:asl2.0)))
+
+(define-public r-paws-security-identity
+ (package
+ (name "r-paws-security-identity")
+ (version "0.1.12")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "paws.security.identity" version))
+ (sha256
+ (base32
+ "092lz2ipn5iqr593x7ra8c0bj64yf6315mdc3llgwrjyb4vfxif9"))))
+ (properties
+ `((upstream-name . "paws.security.identity")))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-paws-common" ,r-paws-common)))
+ (home-page "https://github.com/paws-r/paws")
+ (synopsis "Amazon Web Services security, identity, and compliance services")
+ (description
+ "This package provides an interface to Amazon Web Services security,
+identity, and compliance services, including the Identity and Access
+Management (IAM) service for managing access to services and resources, and
+more.")
+ (license license:asl2.0)))