summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorRoel Janssen <roel@gnu.org>2021-05-27 14:21:12 +0200
committerRoel Janssen <roel@gnu.org>2021-05-27 14:21:12 +0200
commit32cce4215412fc141fdf10eb07ebae51613939a4 (patch)
tree87fef38302a0c6669529689c4d6bcd9f88015305 /gnu/packages/cran.scm
parent9bffc2ba4581c2fd975ba7d7cfb170badef56ec3 (diff)
downloadguix-patches-32cce4215412fc141fdf10eb07ebae51613939a4.tar
guix-patches-32cce4215412fc141fdf10eb07ebae51613939a4.tar.gz
gnu: Add r-pinfsc50.
* gnu/packages/cran.scm (r-pinfsc50): New variable.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index e99f45ad18..00ea096bbd 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -5763,6 +5763,25 @@ columns of data using the full range of colours provided by modern
terminals.")
(license license:gpl3)))
+(define-public r-pinfsc50
+ (package
+ (name "r-pinfsc50")
+ (version "1.2.0")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "pinfsc50" version))
+ (sha256
+ (base32
+ "1547xyxmfb7zi8h9bsm6k67dcw4hpp129xzvmgwfw7r6p4af47zd"))))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/pinfsc50/")
+ (synopsis "Genomic data for the plant pathogen Phytophthora infestans")
+ (description "This package contains genomic data for the plant pathogen
+Phytophthora infestans. It includes a variant file, a sequence file and an
+annotation file. This package is intended to be used as example data for
+packages that work with genomic data.")
+ (license license:gpl2+)))
+
(define-public r-uuid
(package
(name "r-uuid")