summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-08-14 17:56:48 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-08-17 17:25:47 +0200
commit2bdb5c3f78c2cf63ba36922823c6d67657fa3056 (patch)
treebd063e4807c15c3f4a529503f744fc39bc1c9062 /gnu/packages/cran.scm
parentc69d27db5715f61607188b8d774a5291050a8fc3 (diff)
downloadguix-patches-2bdb5c3f78c2cf63ba36922823c6d67657fa3056.tar
guix-patches-2bdb5c3f78c2cf63ba36922823c6d67657fa3056.tar.gz
gnu: Add r-shape.
* gnu/packages/cran.scm (r-shape): New variable.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 5ec8d4921e..de7c56f6df 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -194,3 +194,22 @@ is provided.")
"This is a package for drawing calibrated scales with tick marks
on (non-orthogonal) variable vectors in scatterplots and biplots.")
(license license:gpl2)))
+
+(define-public r-shape
+ (package
+ (name "r-shape")
+ (version "1.4.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "shape" version))
+ (sha256
+ (base32
+ "0yk3cmsa57svcvbnm21pyr0s0qbhnllka8nmsg4yb41frjlqph66"))))
+ (build-system r-build-system)
+ (home-page "http://cran.r-project.org/web/packages/shape")
+ (synopsis "Functions for plotting graphical shapes")
+ (description
+ "This package provides functions for plotting graphical shapes such as
+ellipses, circles, cylinders, arrows, ...")
+ (license license:gpl3+)))