summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-09-29 15:33:26 +0200
committerRicardo Wurmus <rekado@elephly.net>2021-09-30 12:39:39 +0200
commit122500fea866d42917b92cbb9dffd4712317a25a (patch)
treeb5317bb4f16c9409009c592a848107113dab0634 /gnu/packages/cran.scm
parent9bc8b1d950d2d43b3cc3ecb27c751e184425cc9f (diff)
downloadguix-patches-122500fea866d42917b92cbb9dffd4712317a25a.tar
guix-patches-122500fea866d42917b92cbb9dffd4712317a25a.tar.gz
gnu: r-aplot: Update to 0.1.1.
* gnu/packages/cran.scm (r-aplot): Update to 0.1.1. [propagated-inputs]: Add r-ggfun, r-ggplotify, and r-yulab-utils.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm11
1 files changed, 7 insertions, 4 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 25057efe16..fea94693c6 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -18440,20 +18440,23 @@ external dependencies. This package has is implemented purely in R.")
(define-public r-aplot
(package
(name "r-aplot")
- (version "0.0.6")
+ (version "0.1.1")
(source
(origin
(method url-fetch)
(uri (cran-uri "aplot" version))
(sha256
(base32
- "08kqrm9r57l8zgij897wpp428l4i50qfhp7y78r3pk5pjz37bsan"))))
+ "067yzy35spvs6jbccqpmvnjilglxzda6qqlqhjv311kfvnppzsyf"))))
(properties `((upstream-name . "aplot")))
(build-system r-build-system)
(propagated-inputs
- `(("r-ggplot2" ,r-ggplot2)
+ `(("r-ggfun" ,r-ggfun)
+ ("r-ggplot2" ,r-ggplot2)
+ ("r-ggplotify" ,r-ggplotify)
("r-magrittr" ,r-magrittr)
- ("r-patchwork" ,r-patchwork)))
+ ("r-patchwork" ,r-patchwork)
+ ("r-yulab-utils" ,r-yulab-utils)))
(home-page "https://github.com/YuLab-SMU/aplot")
(synopsis "Decorate a ggplot with associated information")
(description