summaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorBrett Gilio <brettg@gnu.org>2020-10-30 12:40:43 -0500
committerBrett Gilio <brettg@gnu.org>2020-10-30 12:40:43 -0500
commitb995cc8b9aee09e69c42c13732e83ade66681ab0 (patch)
tree8a2edc335eae94024f9c480bb6e039477584fd74 /gnu/packages/cpp.scm
parent4184998c70f9c4af101feb28cc19c5550abffcec (diff)
downloadguix-patches-b995cc8b9aee09e69c42c13732e83ade66681ab0.tar
guix-patches-b995cc8b9aee09e69c42c13732e83ade66681ab0.tar.gz
gnu: ccls: Update to 0.20201025.
* gnu/packages/cpp.scm (ccls): Update to 0.20201025.
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 0e563d9c12..79c9ef12ad 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -15,6 +15,7 @@
;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
;;; Copyright © 2020 Alexandros Theodotou <alex@zrythm.org>
;;; Copyright © 2020 Greg Hogan <code@greghogan.com>
+;;; Copyright © 2020 Brett Gilio <brettg@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -406,7 +407,7 @@ tools (containers, algorithms) used by other QuantStack packages.")
(define-public ccls
(package
(name "ccls")
- (version "0.20190823.6")
+ (version "0.20201025")
(source
(origin
(method git-fetch)
@@ -414,7 +415,8 @@ tools (containers, algorithms) used by other QuantStack packages.")
(url "https://github.com/MaskRay/ccls")
(commit version)))
(sha256
- (base32 "11h5nwk4qqshf3i8yr4bxpnvmidrhkzd0zxhf1xqv8cv6r08k47f"))
+ (base32
+ "13v00q1bz8g0ckw1sv0zyicbc44irc00vhwxdv3vvwlvylm7s21p"))
(file-name (git-file-name name version))))
(build-system cmake-build-system)
(arguments