summaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2021-01-07 21:54:37 +0000
committerLudovic Courtès <ludo@gnu.org>2021-01-26 23:50:25 +0100
commit4d8837c196cd98cdc1aec17a59b5c2aa90d0e261 (patch)
tree65ace869fde2486efad7ce2a8f18b94f91ba5ead /gnu/packages/cpp.scm
parentf63b8978e5c181f921bf5811c0019827adcd8e4d (diff)
downloadguix-patches-4d8837c196cd98cdc1aec17a59b5c2aa90d0e261.tar
guix-patches-4d8837c196cd98cdc1aec17a59b5c2aa90d0e261.tar.gz
gnu: folly: Update to 2021.01.25.00.
* gnu/packages/cpp.scm (folly): Update to 2021.01.25.00. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index ca8f7a9f80..73a3ceb2df 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -14,7 +14,7 @@
;;; Copyright © 2020 Marius Bakke <marius@gnu.org>
;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
;;; Copyright © 2020 Alexandros Theodotou <alex@zrythm.org>
-;;; Copyright © 2020 Greg Hogan <code@greghogan.com>
+;;; Copyright © 2020, 2021 Greg Hogan <code@greghogan.com>
;;; Copyright © 2020 Brett Gilio <brettg@gnu.org>
;;;
;;; This file is part of GNU Guix.
@@ -689,7 +689,7 @@ standard GNU style syntax for options.")
(define-public folly
(package
(name "folly")
- (version "2020.10.05.00")
+ (version "2021.01.25.00")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -698,7 +698,7 @@ standard GNU style syntax for options.")
(file-name (git-file-name name version))
(sha256
(base32
- "0q4w4cvjxffc462hvs8h4zryq4965j7015zvkwagcm6cj6wmz3cn"))))
+ "14dl1g6vf7mc90mcync5h2lp14fwcx8n9h91pmiq6rfgv1fjjrwz"))))
(build-system cmake-build-system)
(arguments
'(;; Tests must be explicitly enabled