summaryrefslogtreecommitdiff
path: root/gnu/packages/conky.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-08-04 08:16:38 -0400
committerMark H Weaver <mhw@netris.org>2016-08-04 08:16:38 -0400
commit0832787e5c463c713d8f24fdec0f52900ff1c2bd (patch)
tree5ce20bef711d0d85a22cd041758278d7c176b0f3 /gnu/packages/conky.scm
parent5b098cc4b937c05d6f685772c66e2aa04490710a (diff)
downloadguix-patches-0832787e5c463c713d8f24fdec0f52900ff1c2bd.tar
guix-patches-0832787e5c463c713d8f24fdec0f52900ff1c2bd.tar.gz
Revert "Merge branch 'core-updates'"
This reverts commit 455859a50f88f625d13fc2f304111f02369b366b.
Diffstat (limited to 'gnu/packages/conky.scm')
-rw-r--r--gnu/packages/conky.scm10
1 files changed, 2 insertions, 8 deletions
diff --git a/gnu/packages/conky.scm b/gnu/packages/conky.scm
index 206546b53a..150d182032 100644
--- a/gnu/packages/conky.scm
+++ b/gnu/packages/conky.scm
@@ -32,7 +32,7 @@
(define-public conky
(package
(name "conky")
- (version "1.10.3")
+ (version "1.10.0")
(source
(origin
(method url-fetch)
@@ -40,15 +40,10 @@
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "1m9byrmpc2sprzk44v447yaqjzsvw230a0mlw7y1ngz3m3y44qs5"))))
+ (base32 "1szq4ckfkvyabv5llf9nkdxipn7429sralsxyr7z0dyc3zwz74pk"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ; there are no tests
- #:configure-flags
- '("-DRELEASE=true"
- ;; XXX: it checks ncurses with pkg-config.
- ;; TODO: add 'ncurses.pc' to the ncurses package.
- "-DBUILD_NCURSES=false")
#:phases
(alist-cons-after
'unpack 'add-freetype-to-search-path
@@ -72,7 +67,6 @@
("libx11" ,libx11)
("libxdamage" ,libxdamage)
("libxft" ,libxft)
- ("libxinerama" ,libxinerama)
("lua" ,lua)))
(native-inputs
`(("pkg-config" ,pkg-config)))