summaryrefslogtreecommitdiff
path: root/gnu/packages/compression.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-16 22:08:31 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-16 22:19:23 +0200
commit5ef432bc009a93ade369555f9b55428118fbd63d (patch)
tree8cd1ba2300561272cd9899bfcb3b919989b3b667 /gnu/packages/compression.scm
parent9be04d64aa9ef3363b9478235d459f41d2c571dd (diff)
downloadguix-patches-5ef432bc009a93ade369555f9b55428118fbd63d.tar
guix-patches-5ef432bc009a93ade369555f9b55428118fbd63d.tar.gz
gnu: xz: Update to 5.2.5.
* gnu/packages/compression.scm (xz): Update to 5.2.5.
Diffstat (limited to 'gnu/packages/compression.scm')
-rw-r--r--gnu/packages/compression.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index 4507c57310..e2f21e506d 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -449,7 +449,7 @@ compressed with pbzip2 can be decompressed with bzip2).")
(define-public xz
(package
(name "xz")
- (version "5.2.4")
+ (version "5.2.5")
(source (origin
(method url-fetch)
(uri (list (string-append "http://tukaani.org/xz/xz-" version
@@ -458,7 +458,7 @@ compressed with pbzip2 can be decompressed with bzip2).")
version ".tar.gz")))
(sha256
(base32
- "0ibi2zsfaz6l756spjwc5rayf4ckgc9hwmy8qinppcyk4svz64mm"))))
+ "045s9agl3bpv3swlwydhgsqh7791957vmgw2plw8f1rks07r3x7n"))))
(build-system gnu-build-system)
(arguments
`(#:phases