summaryrefslogtreecommitdiff
path: root/gnu/packages/chemistry.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:37:03 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:34 -0400
commit5ab0cbd0f1e0fa7cca3052a51f032460fb3bb17c (patch)
tree1d28c5829fc0d29731a9a7da52788f657cdbb898 /gnu/packages/chemistry.scm
parent4f18b13436f52c107e66056a9dd3a13bb99c8030 (diff)
downloadguix-patches-5ab0cbd0f1e0fa7cca3052a51f032460fb3bb17c.tar
guix-patches-5ab0cbd0f1e0fa7cca3052a51f032460fb3bb17c.tar.gz
gnu: Remove python2-numpy.
* gnu/packages/python-xyz.scm (python2-numpy): Delete variable. (python2-numpy-1.8): Likewise. (python-numpy)[properties]: Delete field. * gnu/packages/maths.scm (flann): Delete comment. * gnu/packages/chemistry.scm (with-numpy-1.8): Delete procedure.
Diffstat (limited to 'gnu/packages/chemistry.scm')
-rw-r--r--gnu/packages/chemistry.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/chemistry.scm b/gnu/packages/chemistry.scm
index e5b6309585..735d599d2d 100644
--- a/gnu/packages/chemistry.scm
+++ b/gnu/packages/chemistry.scm
@@ -303,9 +303,6 @@ with templates to facilitate the execution of the program. Input files can be
staged, and output files collected using a standard interface.")
(license license:bsd-3)))
-(define with-numpy-1.8
- (package-input-rewriting `((,python2-numpy . ,python2-numpy-1.8))))
-
(define-public tng
(package
(name "tng")