summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-11 18:05:13 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-11 18:06:56 +0100
commitb8f0d11f769ed1e74733cd3e2d5207fb5c8f5e41 (patch)
treed0b5175a56cce73cbfa41982478f3538619e1638 /gnu/packages/check.scm
parentaffeb3def70023a277b66f44d6d0ec9663f8dd54 (diff)
downloadguix-patches-b8f0d11f769ed1e74733cd3e2d5207fb5c8f5e41.tar
guix-patches-b8f0d11f769ed1e74733cd3e2d5207fb5c8f5e41.tar.gz
gnu: doctest: Update to 2.4.5.
* gnu/packages/check.scm (doctest): Update to 2.4.5.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 524cc1874d..cfda247d67 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -16,7 +16,7 @@
;;; Copyright © 2016 Troy Sankey <sankeytms@gmail.com>
;;; Copyright © 2016 Lukas Gradl <lgradl@openmailbox.org>
;;; Copyright © 2016 Hartmut Goebel <h.goebel@crazy-compilers.com>
-;;; Copyright © 2016, 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016–2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Julien Lepiller <julien@lepiller.eu>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
;;; Copyright © 2017, 2018 Arun Isaac <arunisaac@systemreboot.net>
@@ -561,7 +561,7 @@ and it supports a very flexible form of test discovery.")
(define-public doctest
(package
(name "doctest")
- (version "2.4.4")
+ (version "2.4.5")
(home-page "https://github.com/onqtam/doctest")
(source (origin
(method git-fetch)
@@ -569,7 +569,7 @@ and it supports a very flexible form of test discovery.")
(file-name (git-file-name name version))
(sha256
(base32
- "0xldd6cr1w3bn33rdb7yc6p57w143cgnjb48ig1b99iwvvkw599n"))))
+ "1pc34dvpgdzx3paqdf0khgs87kvjncx27yn434f5ic33r1lwr9r4"))))
(build-system cmake-build-system)
(synopsis "C++ test framework")
(description