summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 04:24:32 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 18:43:21 +0100
commit71fb3263ae274a663240627901ce6cbedbbd81d4 (patch)
tree5653e9080e5dbdd52994c14081cf89a22f000467 /gnu/packages/check.scm
parentcdda263be1205b7786726e331a67584ac26a81b3 (diff)
downloadguix-patches-71fb3263ae274a663240627901ce6cbedbbd81d4.tar
guix-patches-71fb3263ae274a663240627901ce6cbedbbd81d4.tar.gz
gnu: python-pytest-mock: Update to 1.10.1.
* gnu/packages/check.scm (python-pytest-mock): Update to 1.10.1.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 075908bc50..f8c58eabeb 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -772,14 +772,14 @@ supports coverage of subprocesses.")
(define-public python-pytest-mock
(package
(name "python-pytest-mock")
- (version "1.10.0")
+ (version "1.10.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-mock" version))
(sha256
(base32
- "1h6lgpmsvs9s8j2s80v06f9f3iaw1n1rc51mbrxk1f12sw4q56nq"))))
+ "1i5mg3ff1qk0wqfcxfz60hwy3q5dskdp36i10ckigkzffg8hc3ad"))))
(build-system python-build-system)
(native-inputs
`(("python-setuptools-scm" ,python-setuptools-scm)))