summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-14 23:12:55 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-15 16:33:08 -0500
commit270c05fd6c1df3a8000a68240fceb63f4a5122ac (patch)
treee71dbc9f592ddefed0614f380055fdc8d61a1f61 /gnu/packages/check.scm
parente9bb8eca3d89242f9eee391ff4c0b094f2692fca (diff)
downloadguix-patches-270c05fd6c1df3a8000a68240fceb63f4a5122ac.tar
guix-patches-270c05fd6c1df3a8000a68240fceb63f4a5122ac.tar.gz
gnu: python-pytest-forked: Update to 1.3.0.
* gnu/packages/check.scm (python-pytest-forked): Update to 1.3.0. [propagated-inputs]: Move python-pytest to... [native-inputs]: ... here.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 24cf6a2588..c7a538ba48 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1236,19 +1236,18 @@ timeout has been exceeded.")
(define-public python-pytest-forked
(package
(name "python-pytest-forked")
- (version "1.1.3")
+ (version "1.3.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-forked" version))
(sha256
(base32
- "000i4q7my2fq4l49n8idx2c812dql97qv6qpm2vhrrn9v6g6j18q"))))
+ "1jip9qh115zcg1rn7irqx5qycb9k248d5imy86f566md01zaraba"))))
(build-system python-build-system)
- (propagated-inputs
- `(("python-pytest" ,python-pytest)))
(native-inputs
- `(("python-setuptools-scm" ,python-setuptools-scm)))
+ `(("python-pytest" ,python-pytest)
+ ("python-setuptools-scm" ,python-setuptools-scm)))
(home-page
"https://github.com/pytest-dev/pytest-forked")
(synopsis