summaryrefslogtreecommitdiff
path: root/gnu/packages/build-tools.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-02 02:00:03 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-09 02:00:24 +0200
commitbd97ea42962745f7aa9d35479197b0de91a6c722 (patch)
tree7bfd38c79b3c1cebd276ef7f5265b5cf61910528 /gnu/packages/build-tools.scm
parent56628d0af1b4f99b6d1261ce5b685ef0f597d7c9 (diff)
downloadguix-patches-bd97ea42962745f7aa9d35479197b0de91a6c722.tar
guix-patches-bd97ea42962745f7aa9d35479197b0de91a6c722.tar.gz
gnu: bmake: Update to 20230622.
* gnu/packages/build-tools.scm (bmake): Update to 20230622.
Diffstat (limited to 'gnu/packages/build-tools.scm')
-rw-r--r--gnu/packages/build-tools.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/build-tools.scm b/gnu/packages/build-tools.scm
index 5ed1978c52..00fc059a74 100644
--- a/gnu/packages/build-tools.scm
+++ b/gnu/packages/build-tools.scm
@@ -171,14 +171,14 @@ generate such a compilation database.")
(define-public bmake
(package
(name "bmake")
- (version "20230321")
+ (version "20230622")
(source
(origin
(method url-fetch)
(uri (string-append
"http://www.crufty.net/ftp/pub/sjg/bmake-" version ".tar.gz"))
(sha256
- (base32 "0ml2z9ij674bd4227566n0547pcpxpmimp4xw4hj52kl1265czgd"))))
+ (base32 "007ckj2381bmwpxy5zmy2m19p2hxaj7ld80b5lv7i798c2fwj15l"))))
(build-system gnu-build-system)
(inputs
(list bash-minimal))
@@ -211,7 +211,7 @@ generate such a compilation database.")
(string-append
"--with-default-sys-path=" #$output "/share/mk"))
#:make-flags
- #~(list "INSTALL=install"))) ;; use coreutils install
+ #~(list "INSTALL=install"))) ; use coreutils' install
(home-page "http://www.crufty.net/help/sjg/bmake.htm")
(synopsis "BSD's make")
(description