summaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2021-07-05 16:25:24 +0200
committerJulien Lepiller <julien@lepiller.eu>2021-07-05 16:54:11 +0200
commitef79d6c5d67e6c8582abe504951e85513d2a671c (patch)
treee152f3d97469610d1a399309db71ab05710b0714 /gnu/packages/bioinformatics.scm
parent45940f59aae10e257e10ed585c49a9383df62185 (diff)
downloadguix-patches-ef79d6c5d67e6c8582abe504951e85513d2a671c.tar
guix-patches-ef79d6c5d67e6c8582abe504951e85513d2a671c.tar.gz
gnu: Add ocaml-sqlite3.
* gnu/packages/ocaml.scm (ocaml-sqlite3): New variable. (ocaml4.07-sqlite3): Inherit from ocaml-sqlite3. * gnu/packages/bioinformatics.scm (pplacer): Also use package-with-ocaml4.07 with ocaml-sqlite3.
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index df012c0df4..d9ff16e91e 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -13002,7 +13002,7 @@ let before_space s =
("ocaml-batteries" ,(package-with-ocaml4.07 ocaml-batteries))
("ocaml-camlzip" ,(package-with-ocaml4.07 camlzip))
("ocaml-csv" ,(package-with-ocaml4.07 ocaml-csv))
- ("ocaml-sqlite3" ,ocaml4.07-sqlite3)
+ ("ocaml-sqlite3" ,(package-with-ocaml4.07 ocaml-sqlite3))
("ocaml-xmlm" ,(package-with-ocaml4.07 ocaml-xmlm))
("ocaml-mcl" ,(package-with-ocaml4.07 ocaml-mcl))
("ocaml-gsl" ,ocaml4.07-gsl-1)))