summaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-01-26 00:15:26 -0500
committerMark H Weaver <mhw@netris.org>2018-01-26 00:15:26 -0500
commitb89d8a4271c8ef02c9b1e51a2c86341cdc09c760 (patch)
treef8e763584ac99d810135956cb09511434a703821 /gnu/packages/bioinformatics.scm
parent7bf0170e9fbcb08f9edb875dc08e27584826a1c2 (diff)
parenta81f7eb858bf7e320d4dccde183d303247b6d47a (diff)
downloadguix-patches-b89d8a4271c8ef02c9b1e51a2c86341cdc09c760.tar
guix-patches-b89d8a4271c8ef02c9b1e51a2c86341cdc09c760.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 12cfed68ad..cea7728dea 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2039,7 +2039,7 @@ with Python.")
(version "2.5.1")
(source (origin
(method url-fetch)
- (uri (string-append "https://github.com/fidelram/deepTools/"
+ (uri (string-append "https://github.com/deeptools/deepTools/"
"archive/" version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
@@ -2058,7 +2058,7 @@ with Python.")
`(("python-mock" ,python-mock) ;for tests
("python-nose" ,python-nose) ;for tests
("python-pytz" ,python-pytz))) ;for tests
- (home-page "https://github.com/fidelram/deepTools")
+ (home-page "https://github.com/deeptools/deepTools")
(synopsis "Tools for normalizing and visualizing deep-sequencing data")
(description
"DeepTools addresses the challenge of handling the large amounts of data
@@ -2074,7 +2074,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.9.14")
+ (version "0.9.15")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2083,7 +2083,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "07li3chjdna0wjyh680j3bhwiqh1fbfq9dy9jxxs82mc0rw0m1yy"))))
+ "0c9v0lddz8df5pnra464832cgn1igzpawgsknly7s1mq0qk9aiqj"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target