summaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-09-25 17:02:13 +0200
committerLudovic Courtès <ludo@gnu.org>2015-09-25 17:02:13 +0200
commite2aace769c878115d9fe697af4ce87fe7ff75d14 (patch)
treef0aaea47f2d5c8767a621fa642c6c08258504afa /gnu/packages/base.scm
parentc3aeac385aba64996c8470975fea853030d1cc3a (diff)
downloadguix-patches-e2aace769c878115d9fe697af4ce87fe7ff75d14.tar
guix-patches-e2aace769c878115d9fe697af4ce87fe7ff75d14.tar.gz
gnu: glibc-locales: Update to glibc 2.22.
* gnu/packages/base.scm (glibc-locales)[arguments]: Remove 'delete-file-recursively' call from 'build' phase. * gnu/packages/patches/glibc-locales.patch: Adjust to glibc 2.22.
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm4
1 files changed, 0 insertions, 4 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 69db178e05..a3e3e36608 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -640,10 +640,6 @@ the 'share/locale' sub-directory of this package.")
`(alist-replace
'build
(lambda* (#:key outputs #:allow-other-keys)
- (let ((out (assoc-ref outputs "out")))
- ;; Delete $out/bin, which contains 'bash'.
- (delete-file-recursively (string-append out "/bin")))
-
(zero? (system* "make" "localedata/install-locales"
"-j" (number->string (parallel-job-count)))))
(alist-delete 'install ,phases)))