summaryrefslogtreecommitdiff
path: root/gnu/packages/autogen.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-05-08 21:40:51 +0200
committerMarius Bakke <mbakke@fastmail.com>2020-05-08 21:40:51 +0200
commit4bdf4182fe080c3409f6ef9b410146b67cfa2595 (patch)
treef1123ddb8c57eda6de026982904f6c5309adaca6 /gnu/packages/autogen.scm
parentc81457a5883ea43950eb2ecdcbb58a5b144bcd11 (diff)
parent23a59b180b28b9fa22120c2b8305b9324442b94d (diff)
downloadguix-patches-4bdf4182fe080c3409f6ef9b410146b67cfa2595.tar
guix-patches-4bdf4182fe080c3409f6ef9b410146b67cfa2595.tar.gz
Merge branch 'core-updates'
Diffstat (limited to 'gnu/packages/autogen.scm')
-rw-r--r--gnu/packages/autogen.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/autogen.scm b/gnu/packages/autogen.scm
index 034db2ee96..968337ad8d 100644
--- a/gnu/packages/autogen.scm
+++ b/gnu/packages/autogen.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2013, 2014 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2015, 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Marius Bakke <mbakke@fastmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -51,6 +52,10 @@
;; “Something went wrong bootstrapping makefile fragments for
;; automatic dependency tracking. Try re-running configure with […]”
(list "--disable-dependency-tracking")
+
+ ;; XXX: Parallel tests may cause an indefinite hang with GNU Make 4.3.
+ #:parallel-tests? #f
+
#:phases
(modify-phases %standard-phases
(add-before 'patch-source-shebangs 'patch-test-scripts