summaryrefslogtreecommitdiff
path: root/gnu/packages/android.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-12-05 17:57:35 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-12-05 17:57:35 +0100
commit9d5aa009062a49bd035ae33e37f6562526e7d38c (patch)
tree4ff2302863a5cf9f3cf604240ea793152156f532 /gnu/packages/android.scm
parent60bd56c6d8368c23dcd97b26501771c82316fc8c (diff)
parent2c2fc24b899d3286774f60405888718d98211213 (diff)
downloadguix-patches-9d5aa009062a49bd035ae33e37f6562526e7d38c.tar
guix-patches-9d5aa009062a49bd035ae33e37f6562526e7d38c.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/android.scm')
-rw-r--r--gnu/packages/android.scm11
1 files changed, 8 insertions, 3 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index e4dbade64c..30dd8925a4 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -500,9 +500,14 @@ that is safe to use for user space. It also includes
;; pcre is inlined by our package.
("pcre" ,pcre)))
(home-page "https://developer.android.com/")
- (synopsis (package-synopsis libselinux))
- (description (package-description libselinux))
- (license (package-license libselinux))))
+ (synopsis "Android version of the SELinux libraries and utilities")
+ (description
+ "The libselinux library provides an API for SELinux applications to get
+and set process and file security contexts, and to obtain security policy
+decisions. It is required for any applications that use the SELinux API, and
+used by all applications that are SELinux-aware. This package also includes
+the core SELinux management utilities.")
+ (license license:public-domain)))
(define-public android-ext4-utils
(package